Yorot

Your new browser

Enhanced web browsing experience with Yorot.

Apps!

Yorot comes with an app system which includes several default applications such as Calculator, Calendar, Terminal, Notepad, File Manager and more! You can also download new apps from the store bundled with browser itself.

Easy, Fast and Feature-full

Yorot designed to be easy to use, takes small portion of system resources to be fast and light and even adds new features such as web engines without any problem.

Super Light

Yorot uses least resources while running.
Yorot's system requirements are:

Hardware

Processor:
- SSE3 support
- 1GHz or more
RAM: 1GB or more
Storage: At least 300MB space on main drive

Windows

NT Kernel 6.1 or newer
(Windows 8.1/10 1709/11)
.NET Framework 4.6.1 or newer
(For Win32 branch)
.NET Core 3.1 or .NET 5 or newer
(For Avalonia branch)
Visual C++ 2015 or newer
(Installer will auto-install these if they don't exist)

GNU/Linux

Ubuntu: 16.04 or newer
Linux Mint: 18 or newer
RHEL/CentOS/Oracle: 7 or newer
Fedora: 32 or newer
Debian: 9 or newer
openSUSE: 15 or newer
SLES: 12 SP2 or newer
Alpine: 3.10 or newer
Arch-based: Supported

Switching to Yorot

You can easily switch to Yorot from these browsers:

  • Korot
  • Google Chrome
  • Microsoft Edge (Chromium only)
  • Mozilla Firefox
  • Any Chromium-based browser

Customize it like it's yours.

You can customize Yorot as much as you want with these:

Themes

You can create them from Yopad, apply them from Settings and you also can download new themes from the store.

Extensions

You can enhance your browsing experience as much as you want, you can even create new extensions using Yopad and download new ones from the store.

Languages

You can create new languages from Yopad, apply them in Settings and download new languages from the store.

Want to try it out?

About

"Haltroy" is just my nick name and yes, there's only one person here.